새로운 빠른 FireFox 4가 나와서 히트를 치고 있는데, 문제는 플러그인 개발이 늦어지거나 업데이트가 느려지는 경우가 있다. 이런 경우에는 설치관련 설정에서 버전 인식자를 바꾸기 전까지는 4 버전에 맞는 플러그인이 아니라고 해서 설치도 되지 않는다.

 이런 경우에는 이러한 버전 체크를 무시할 수 있는 방법이 있다. 주소창에 'about:config'를 입력하면 다음과 같은 화면이 나온다.


 동의를 하면 옵션값들이 주르륵 나타나는데, 이 값들이 보여지는 목록 위에서 마우스 오른쪽 버튼을 누르고 새 키 값을 입력한다.


 새로만들기 -> 연산자 -> extensions.checkCompatibility.4.0 -> false 이렇게 하면, 사용 불가였던 플러그인들을 사용할 수 있다. 그러나 호환성이 문제가 있는 플러그인을 이 방법으로 강제로 사용하면 문제가 생긴다는 것을 명심해야 한다.

Posted by 파르셀수스

댓글을 달아 주세요